Welcome Guest [Log In] [Register]

The shoutbox is not for support.

Welcome to American Trainz Group, Bringing quality American content to Trainz. We hope you enjoy the ride!!!


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls.

Register Now!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Add Reply
TANE issues with AMTZ content
Topic Started: 28 May 2015, 16:39 (348 Views)
PerRock
Member Avatar
The Professor
Most AMTZ content should work in TANE with no modifications. If you encounter any AMTZ content that doesn't work or has errors please let us know in this thread. I cannot guarantee that we'll fix it right away, but we will look into it.

peter
DO NOT PM ME FOR SUPPORT. Please use our support forum.

Posted Image

"Good Tea. Nice House." -Worf
Offline Profile Quote Post Goto Top
 
farejoint
Car Cleaner
I'm having trouble getting the amfleets labeled for Trainz 2012 (build version 3.1) to work in TANE. It gives me warnings that the kuid number is obsolete but that wasn't a problem with other content
Edited by farejoint, 18 Aug 2017, 13:49.
Offline Profile Quote Post Goto Top
 
slenderman7676RBLX
Member Avatar
average reskinner
normally assets should still work with warnings (the yellow !) it is errors (the red !) that cause the asset not to load
Slender trainz versions owned UTC TS2009 android ipad trainz driver and ipad trainz simulator 2 TS12
catch up with my latest releases at https://slenderman7676rblx.wixsite.com/slendersreskinz
Offline Profile Quote Post Goto Top
 
farejoint
Car Cleaner
Yea I'm not sure why it won't work. The only error was that the 'origin' tag was obsolete. I just deleted the 'origin' tag and the error went away. But now that I only have warnings the amfleets still won't show up. These are my warnings:

! <kuid:160048:1015> VE48: This asset uses an obsolete trainz-build number. Trainz-build numbers below 3.5 are no longer supported.

! <kuid:160048:1015> VE82: High-detail .im files are not supported for traincar assets, as they are likely to perform poorly. It is recommended that you upgrade 'amcoach.im' to a .lm file.

! <kuid:160048:1015> VE109: The low-detail meshes total more than 500 polygons. This may have a negative impact on performance: 0: 17387

! <kuid:160048:1015> VE94: This asset requires a shadow mesh, but the mesh table does not contain one.

The only warning I thought would matter is the first one about it having an obsolete build number but I have older stuff that works fine in TANE.
Edited by farejoint, 23 Aug 2017, 12:50.
Offline Profile Quote Post Goto Top
 
farejoint
Car Cleaner
Nevermind I found the problem. Assets were open for edit, thumbnail's didn't exist. Alot of little things that didn't seem to matter. Thanks for the help though!
Offline Profile Quote Post Goto Top
 
PerRock
Member Avatar
The Professor
Ya N3V's error reporting is almost comically bad. It's one of the main reasons it takes me so long to verify content works in TANE.
DO NOT PM ME FOR SUPPORT. Please use our support forum.

Posted Image

"Good Tea. Nice House." -Worf
Offline Profile Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
« Previous Topic · Support · Next Topic »
Add Reply