Welcome Guest [Log In] [Register]
Welcome to Altezza Club Of NZ/Australia. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.

http://s4.zetaboards.com/lexusaltezzaclub/topic/1148393/1/#new



Username:   Password:
Add Reply
Reverse connector; Assistance with J160 wiring
Topic Started: Jul 12 2018, 02:06 AM (25 Views)
sxe_lawless
Soccer Mom
[ * ]
Hey guys, new member here. Just wanted to find out if anyone can assist with this issue I have had for the last year..Little back story first. I have an Altezza Rs 200 Qualitat, bought it last year March as a different platform from the AE101 Levin. On buying it the previous owner should me everything that would need work( rust bubbles forming, abs light always on etc) and in addition to this he mentioned that we do not have reverse lights, because the wire on the gearbox was cut somehow. I checked a few times the car was on a hoist and the connector is there and sure enough no wire. What I would like to find out is where does this wire run to (harness, terminating point on chassis etc) so that I can try to fabricate a stand in for it.
Offline Profile Quote Post Goto Top
 
H1Vltg3NZ
Member Avatar
Body-Kitted
[ *  *  *  * ]
If I remember correctly the reverse switch should tie back in by the speed sensor wiring so if you still got speed sensor the reverse switch wires must be cut cut close to there.
1999 Toyota Altezza RS200 +T 6 M/T in White
Offline Profile Quote Post Goto Top
 
sxe_lawless
Soccer Mom
[ * ]
Ahh many thanks, I shall give it look
Offline Profile Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
« Previous Topic · General Discussion · Next Topic »
Add Reply